Problème régénération FAP (Page 1) / Série 5 E60 / ForumBMW.net

Le forum 100% non officiel et indépendant des passionnés BMW

Vous n'êtes pas identifié(e).     

Annonce


#1 20-03-2019 18:49:49

charliminus
Membre

Inscription : 20-03-2019
Messages : 3

Problème régénération FAP

Bonjour a tous,

Je sais que le sujet à déjà été posé moulte fois et j'en suis désolé mais je n'ai pas trouvé réponse a ma question.

Nouvel arrivant chez BM, je me suis payé un 530 XDA LCI de 175000km. Apres 1500 km, "Defaut FAP". J'ai épluché les forum, j'ai changé mes deux calorstats, le moteur est passé de 60 à 93° donc nickel, j'ai changé les bougies ET le boitier de préchauffage, lorsque je lance le test du système de préchauffage via ISTA-D (voiture au ralentie) j'entends que ça tire sur l'alternateur, le régime moteur change un peu mais toujours pas de régé...  :think:

Voila ce que j'ai en roulant:
1552931346-sans-titre.png

un garagiste ma conseillé de faire "remplacement FAP" sous ISTA pour faire un RAZ des adaptations mais toujours rien, j'ai fait une régé forcée mais ca force juste le "regeneration requested DDE" en fait ca fait la demande mais ca ne force pas vraiment la régé.  :scratch:

auriez vous d'autres pistes à me recommander?

Merci pour votre aide

Dernière modification par charliminus (20-03-2019 18:50:19)

Hors Ligne

Annonce


#2 22-03-2019 16:39:40

BMW-Tech
Rédacteur

Inscription : 02-06-2016
Messages : 998

Re : Problème régénération FAP

Bonjour,

Pour les images, il vaut mieux les afficher directement sur le forum, comme expliqué ici: affichage des images.

Et en plus, on y voit mieux:

ista-ecu.jpg

La température parait trop basse pour une régénération, tu devrais faire chauffer le moteur avant. Quelles sont les autres valeurs (remplissage, suies etc)?


Forum BMW

Hors Ligne

#3 23-03-2019 07:44:43

charliminus
Membre

Inscription : 20-03-2019
Messages : 3

Re : Problème régénération FAP

Hello
Merci pour votre retour.
Pourtant la photo a été prise après 20 min de route.
Je n'ai pas d'autres données sur ISTA.
On m'a conseillé de faire un "remplacement de fap", ça a effacé toutes les adaptations et la régénération s'est lancée et depuis tout est ok.

Hors Ligne

#4 28-03-2019 11:31:11

BMW-Tech
Rédacteur

Inscription : 02-06-2016
Messages : 998

Re : Problème régénération FAP

Bonjour,

Merci pour ton retour et félicitations pour avoir solutionné le problème smile


Forum BMW

Hors Ligne

Annonce

Sujets similaires

Discussion Réponses Vues Dernier message
2 20 15-08-2019 10:53:50 par Thomas5700
Problème iDrive par MrFernandes
2 60 27-07-2019 15:26:15 par MrFernandes
Problème refroidissement par bmw320cab
8 105 08-07-2019 12:30:27 par BMW-Tech
3 115 28-06-2019 15:54:02 par DaddyKool
Problème voyants par Nyyx
2 67 11-06-2019 09:11:58 par BMW-Tech

Pied de page des forums