E46 325xi 2004 ne démarre pas (Page 1) / Série 3 E46 / ForumBMW.net

Le forum 100% non officiel et indépendant des passionnés BMW

Vous n'êtes pas identifié(e).     

#1 11-06-2018 18:20:49

Gejoe
Membre

Inscription : 11-06-2018
Messages : 3

E46 325xi 2004 ne démarre pas

Bonjour,

J'ai un problème qui dure maintenant 7 mois,
J'ai une E46 325xi 2004 avec un moteur M54
Je roulais tranquillement quant j'ai vu la lumière check engine s'allumer, alors puis ce que c'était prévu de voir le mécanicien dans la semaine qui suivait je n'ai pas fais très attention, j'utilise pas trop la voiture non plus donc voilà 4 ou 5 jours après je me suis arrêté sur un feu rouge et au moment de repartir, plus rien! alors puis ce qu'elle est manuelle, j'ai pensé à un mauvais manœuvre, alors et j'ai réessayé de démarré, elle démarrait mais pas de réaction quant j’accélérais puis le moteur s’arrêtait.

Je suis chez un mécano qui m'a dis qu'il ne trouvait pas le signal de l'ordinateur mais en plus il est nul en programmation,
Alors puis ce que je me débrouille assez bien en informatique j'ai décidé de le faire moi même puis ce que ça n'avait pas l'air compliqué
J'ai:
- Acheter un DME MS43 (déjà en remplaçant le DME je pouvais constater que l'indicateur de température fonctionnait)

Puis il a démarré, j'ai décidé de déplacer l'auto car ça faisait longtemps qu'il était stationné, tout s'est bien passé et j'ai coupé le moteur.
Alors j'ai réessayé de rallumer mais là plus rien, ça faisait la même chose avant le changement de la boite DME mais à la différence je pouvais voir la température donc la DME fonctionne; tout est devenu compliqué en ce moment là.

Je suis allé lire ça et là, on parlait  des capteurs PMH et AAC, alors j'ai décidé de les changer

- Capteur AAC et PMH remplacés mais pas de solution, la voiture ne démarre toujours pas

Alors tellement déçu que j'ai laissé tombé pendant un moment puis un jour en passant par YouTube, j'ai vu une personne résoudre le problème en synchronisant la DME et EWS avec BMW Scanner,
Je l'ai commandé puis une fois arrivé, après installation au pc, j'ai lancé le scan et au final appuyer sur lire code de sync DME EWS (juste ça) et j'ai essayé de démarré (elle a démarré) alors j'ai décidé de sortir faire un tour, jusque là tout va à merveille, de retour à la maison je coupe le moteur et devinez quoi, elle ne démarre plus!

Je l'ai laissé quelques jours et je ressaye ça démarre mais avec le même symptôme, une fois que tu coupes le moteur plus rien, elle ne démarre pas.
(dans tous ses cas le moteur tourne mais ne démarre pas)

J'ai pensé que ça peut être le relais de la pré-pompe fuel, je l'ai changé mais toujours rien, elle ne démarre pas.

J'ai scanné à nouveau avec BMW Scanner, j'ai eu ça

# ERRORS DETAILS - DTC(hex)/PARAM(hex)
---------------------------------------------------------------------------------------------------------------------------
DME   ->  00/E4 - Error number 00
          Shadow-memory:
          00/E4 - Error number 00
          5A/12 - Exhaust temperature before catalyst, bank 1, signal line, short circuit to negative
          5B/12 - Exhaust temperature before catalyst, bank 2, signal line, short circuit to negative
          5D/12 - Exhaust temperature after catalyst, bank 2, signal line, short circuit to negative

EWS   ->  Shadow-memory:
          0A/26 - Error number 0A
          2A/33 - Error number 2A

ABS   ->  6C/FF - SN-control

SRS   ->  Shadow-memory:
          50/20 - Power supply, undervoltage

IKE   ->  F5/88 - No CAN message (ASC1)
          F9/88 - No CAN message (ASC3)
          BF/78 - Internal fault, EEPROM checksum 1 (BMW-section), coding incorrect/incomplete

Une autre chose, j'ai remarqué que le vin DME est différent de celui du EWS ça depuis le changement du DME (mais ça avait quant même démarré) le vendeur du DME me dit que le vin ne pose pas problème sur ce modèle là (E46 2004 moteur M54 DME MS43) mais plus tôt le vin cluster et ews

Elle ne démarre pas ou très rarement quant elle veut et je ne sais plus quoi faire.
De l'aide SVP.

Hors Ligne

#2 11-06-2018 19:29:30

DaddyKool
Administrateur

Inscription : 30-05-2016
Messages : 533
Site Web

Re : E46 325xi 2004 ne démarre pas

Bonjour Gejoe, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum BMW

Hors Ligne

#3 12-06-2018 06:46:47

BMW-Tech
Rédacteur

Inscription : 02-06-2016
Messages : 570

Re : E46 325xi 2004 ne démarre pas

Bonjour,

Peux tu effacer les défauts, puis poster le copié collé du relevé des codes défauts lorsque la panne se produit?


Forum BMW

Hors Ligne

#4 14-06-2018 20:20:22

Gejoe
Membre

Inscription : 11-06-2018
Messages : 3

Re : E46 325xi 2004 ne démarre pas

DaddyKool a écrit :

Bonjour Gejoe, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.

Merci pour la réponse, le code que j'ai posté provient du dernier diagnostique, donc quant la voiture ne demarre pas et aussi j'ai effacé les erreurs et c'est ça qui reste,

Une autre chose, celui qui m'a vendu la DME me dit que c'est une DME by pass donc pas besoin de synchroniser avec la EWS, ça devrais fonctionné tout de suite après que je l'ai branché, sauf que la première fois que je l'ai branché, il a demarré mais une fois le moteur arreter, il n'a plus voulu repartir et faisait exactement la même chose qu'avec l'ancien DME, il a redemarré quelque jour après de manière aléatoire et c'est ce qu'il fait, il démarre de manière aléatoire, jamais de manière consécutive.

Hors Ligne

#5 19-06-2018 08:31:04

BMW-Tech
Rédacteur

Inscription : 02-06-2016
Messages : 570

Re : E46 325xi 2004 ne démarre pas

Bonjour,

Si tu as des codes défauts permanents sur l'EWS et un code 00 sur DME, tu dois avoir un problème d'antidémarrage. Tu devrais essayer de faire un immo off, je te conseille de contacter notre partenaire ici.


Forum BMW

Hors Ligne

Sujets similaires

Discussion Réponses Vues Dernier message
2 46 17-09-2018 07:59:30 par BMW-Tech
3 231 29-06-2018 07:49:00 par BMW-Tech

Pied de page des forums