2 haut parleurs sans son, où est l'ampli? (Page 1) / X4 / ForumBMW.net

Le forum 100% non officiel et indépendant des passionnés BMW

Vous n'êtes pas identifié(e).     

Annonce


#1 25-01-2021 22:16:38

Stefaan
Membre

Inscription : 25-01-2021
Messages : 6

2 haut parleurs sans son, où est l'ampli?

bonjour,

Je suis passionné de BMW depuis toujours et je viens d'acheter un X4 F26 de 2014.

J'ai quelques petits soucis (connus à l'achat).

J'ai notamment les 2 haut-parleurs gauche (portières) qui ne sortent aucun son. La basse à gauche sous le siège fonctionne, tous les autres OK, mais pas ceux des portières gauches.

j'ai démonté la partie centrale et déposé l'autoradio d'origine. C'est un Harman. J'ai sorti les connecteurs et rebranché, pas de faux-contact apparement.

J'ai regardé dans le coffre, j'ai trouvé ce que j'interprète comme le module GPS..? Mais je suppose qu'il y a aussi un ampli vu le nombre de baffles? Mais je ne le trouve pas.

Où est situé l'ampli svp ?

J'ai aussi essayé de démonter les garnitures de porte afin d'accéder aux HP mais j'avoue que çà tient tellement fort (rien que l'insert haut de porte qui pour ma part est en alu, tient vraiment bien clipsé dedans. J'ai franchement peur de tout endommager. Il n'y a pas une vue éclaté qui traine pour voir où tout est tenu?)

Merci pour votre aide!

IMG_4056_.jpegIMG_4054_.jpegIMG_4047_.jpegIMG_4046_.jpegIMG_4042_.jpgIMG_4041_.jpgIMG_4037_.jpg

Hors Ligne

Annonce


#2 25-01-2021 23:36:07

DaddyKool
Administrateur

Inscription : 30-05-2016
Messages : 1 298
Site Web

Re : 2 haut parleurs sans son, où est l'ampli?

Bonjour Stefaan, bienvenue smile

Une présentation est appréciée sur le forum, ça se passe ici: Présentation, merci.


Forum BMW

Hors Ligne

#3 26-01-2021 05:04:01

Stefaan
Membre

Inscription : 25-01-2021
Messages : 6

Re : 2 haut parleurs sans son, où est l'ampli?

Merci à vous, c'est fait dans la partie présentation ;-)

Hors Ligne

#4 29-01-2021 15:15:08

BMW-Tech
Rédacteur

Inscription : 02-06-2016
Messages : 1 508

Re : 2 haut parleurs sans son, où est l'ampli?

Bonjour,

Je peux chercher de la documentation, tu as le numéro de chassis du véhicule?


Forum BMW

Hors Ligne

#5 30-01-2021 21:56:13

Stefaan
Membre

Inscription : 25-01-2021
Messages : 6

Re : 2 haut parleurs sans son, où est l'ampli?

Merci.

Je m'en suis sorti finalement.

Contrairement à ce que je pensais, il n'y a pas de boîtier ampli supplémentaire. C'est uniquement l'autoradio qui alimente l'ensemble de enceintes. J'ai checké çà à l'ancienne en branchant tout simplement une fiche jack et deux fil sur un ... Walkman et en repiquant sur les sorties de l'autoradio. Force était de constater que toutes les enceintes fonctionnaient ainsi sauf la portière avant et arrière gauche.

J'ai donc cherché sur le net une vue éclatée des portières de mon X4 pour ne pas faire de conneries en démontant: j'ai déclipsée la garniture de poignée de porte qui cache 2 vis. J'ai enlevé une vis tout en bas aussi. Et une dernière cachée par un plastique à éclipser en haut à droit de la portière. Ensuite en mettant du carton sur la partie carrosserie j'ai fait levier avec un bon tournevis pour déclipser le garnissage. J'avoue que çà tient très fort et le premier "ploc" n'est pas très rassurant mais ensuite j'ai vu que j'étais sur la bonne voie et j'ai fini par tout savoir enlever sans mal.

J'ai ensuite eu accès à l'enceinte, j'ai branché à nouveau mon Walkman dessus, aucun son sur l'enceinte. J'ai remplacé l'enceinte par une en ma possession en allumant l'autoradio du X4 et là, bin çà fonctionne. J'ai donc commandé des enceintes (focal du coup) pour remplacer les enceintes en panne et je confirme donc que aussi étonnant que çà puisse paraître ce sont les 2 HP avant et arrière gauche qui sont hs. J'ai un peu regardé l'enceinte en elle-même pour voir si un fil, une soudure ou autre serait en cause et rien de visible n'apparaît. Donc bobine je suppose.

Merci quand même pour votre aide.

Hors Ligne

#6 02-02-2021 10:59:34

BMW-Tech
Rédacteur

Inscription : 02-06-2016
Messages : 1 508

Re : 2 haut parleurs sans son, où est l'ampli?

Bonjour,

Merci pour ton retour et bien joué pour le diagnostic smile


Forum BMW

Hors Ligne

#7 02-02-2021 11:19:17

Stefaan
Membre

Inscription : 25-01-2021
Messages : 6

Re : 2 haut parleurs sans son, où est l'ampli?

merci ;-)

Hors Ligne

Annonce


Sujets similaires

Pied de page des forums