Résultats de la recherche (Page 1) / ForumBMW.net

Le forum 100% non officiel et indépendant des passionnés BMW

Vous n'êtes pas identifié(e).     

#1 Re : Z4 E89 » [Z4 E89] Problème Direction Assistée Electromécanique » 15-03-2020 15:31:40

MPR

Bonjour,
Le code erreur est le cc id73
EPS inopérant

Cdt
MPR

#2 Re : Z4 E89 » [Z4 E89] Problème Direction Assistée Electromécanique » 11-03-2020 14:05:49

MPR

Bonjour,
A part l'alarme sonore et le pictogramme correspondant au défaut sur la direction assistée, je n'ai rien d'autre.
Je ne connais pas le chemin d'accès pour récupérer le Code Défaut.

Il semble qu'une très minime variation de l'intensité / du voltage ait une répercussion sur le système EPS qui contrôle l'ensemble

Vous n'avez pas eu de retour en ce qui concerne la défaillance du condensateur du boitier électronique de direction EPS ? Quelle est la position de BMW France ?

-> Le KBA (Kraftfahrt-Bundesamt) = Bureau Fédéral de Contrôle Automobile Allemand a publié le 13/07/2012 une information sur le sujet concernant les Séries 1, 3, X1, Z4 produites entre Février 2007 et Mars 2012

Extrait de la Publication : Rapport KBA N° 3789

betroffene Baugruppe Lenkanlage = Assemblage affecté du système de direction

Fehler in der Steuerelektronic der elektromechanischen  = Des défauts dans l'électronique de commande de la direction assistée

Servolenkung (EPS) führt zu Ausfall der Lenkkraftunterstützung = Electronique EPS entraine une défaillance de l'assistance de direction

Cdt
MPR

#4 Présentation des membres » Présentation MPR » 13-02-2020 11:33:08

MPR
Réponses : 3

Bonjour à tous,
Une BM sinon rien. J'ai eu une 320i de fin 1985 (modèle 86) E30 dont je me suis séparée l’année dernière avec un gros pincement au cœur. Il y avait trop de travaux à faire pour qu’elle puisse passer haut la main les nouvelles règles du contrôle technique. Depuis, je me suis trouvé une très belle occase en Z4 2,3i de 2010 avec presque 44 000 km dans un parfait état d’excellence et un carnet d’entretien nickel (BMW France).

#5 Z4 E89 » [Z4 E89] Problème Direction Assistée Electromécanique » 12-02-2020 14:55:34

MPR
Réponses : 7

Bonjour,
J'ai un Z4 E89 de 2010 - 50 000 km et je rencontre un problème avec la direction assistée (voyant allumé et direction plus dure). La première fois que j'ai rencontré ce problème c'était en période "froide" hiver.
Un ami m'a conseillé de regarder si ma batterie de 9 ans rechargée bien (vérification au voltmètre avant démarrage (alternateur OK) et après avoir roulé 100 km) j'ai constaté que ce n'était pas terrible et j'ai donc changé de batterie par une neuve et là je n'ai plus rencontré le moindre problème avec ma direction assistée (3000 km fait). Je précise que je ne roule pas tous les jours et tous les week-end avec. Mais depuis le retour de la période "froide" hiver, le problème est réapparu au bout de 50 km. Si j'éteint, ferme la voiture, ré-ouvre et redémarre après 10-15 mn, le problème a disparu. Pour autant, il fini par revenir après quelques kilomètres. Là, il faut la laisser 24 à 48h au repos pour qu'au prochain voyage le défaut réapparait au bout de 50 à 60 Km. J'ai lu qu'il pouvait y avoir un problème avec un condensateur dans le boitier électronique de direction (EPS) pour les Séries 1,3, X1, Z4 fabriquées entre février 2007 et mars 2012. Avant de l'amener à un garage BMW, je souhaiterai un avis et des conseils. Merci

Pied de page des forums

Propulsé par FluxBB